• How to change the PHP version on your domain using cPanel?

    Some software requires an older version of PHP like 5.6 while others ask for PHP 7. If it happens, you need either of the versions. You can switch to it from cPanel.   1. Log into your cPanel account. 2. In the Software section, click on the MultiPHP Manager Icon….